Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter · #1 ·
I'm (and 2 others) are connceting to b-band with a 4 way modem router, after awhile of uesing internet explorer or msnor other net related programs, it acts as if I'm diconnected, e.g. pages will not display and msn will not sign in and will give this message:

"we could not sign you in to MSN Messenger. it appears you are behind a firewall that does not allow a direct connection to the Internet. we tried to sign you in through an HTTP proxy, but your Internet Explorer proxy settings are either missing or incorrect. To adjust your IE Proxy settings, click the IE Tools menu, click Internet Options, click the Connection tab, and then click LAN Settings."

As soon as I restart my computer it works fine and everything is back to normal. This happens almost every 30mins to an hour.

Any ideas? :confused:
 

·
Banned
Joined
·
1,398 Posts
It could be a few things. What os r u? Have you checked networking/advanced to make sure all r same settings?
 

·
Registered
Joined
·
2,366 Posts
When you get a failure to connect, I'd see if I could ping the ISP. It sounds like the problem is in your settings.

Are you behind a firewall? Is this something that just started to happen? Have you changed anything or upgraded anything since it happened?
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #6 ·
What do you mean 'Ping'?
Yeah were both behind a firewall.
we've both happen this problem (and it's not new either). It happens all the time. (Having to reboot)
No we have changed anything lately. We both up dated windows to see if that could fix it but it changed nothing.
The router is an Ethernet/usb ADSL web excel 4 way.
What setting could I change to fix this?
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top