Tech Support Guy banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I used to have a box appear when I shut down my IE Browser that would ask me if I wanted to disconnect but one day when I was uploading my web page a screen kept coming up saying I was inactive for a period of time and asking if I wanted to disconnect. I clicked a box saying, "don't ask me this again" and now the box doesn't come up anymore asking if I want to disconnect when I shut down my Browser. How can I get that box to come back up again?
Mike
 

·
Registered
Joined
·
105 Posts
Ok, try to follow this.

Start up IE,
Go to Tools-Internet Options
Click the Connections tab
Select the connection you use in the white box
Click settings
Click advanced
Check the box labeled "Disconnect when connection may no loger be needed"

The other box - "Disconnect if idle for longer than" should be unchecked if you do not want the computer disconnecting after a period of time.
 

·
Registered
Joined
·
11,943 Posts
Henry's suggestion will usually fix it but if it doesn't, try this registry edit from Microsoft.

BTW, be patient if you click on the link I provided. The Microsoft site is crawling today. Everyone and their brothers must be flooding the site to get the fix for the security hole discovered in Windows XP a few days ago.
 

·
Registered
Joined
·
2,323 Posts
It is not just Microsoft having problems today, alternet has a backbone router in Atlanta that keeps timing out.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
Well Henry's suggestion didn't work. And the regedit info didn't work because it suggests changing the "EnableAutodisconnect" value and it doesn't even show up on the suggested registry. Is there a way to add this?

Mike
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top