Tech Support Guy banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
81 Posts
Discussion Starter · #1 ·
i recall reading somewhere (this forum, most likely) that i can disable the annoying "you have 1 unread mail message waiting" (or however it goes...). i find this function rather perplexing, seeing as i can go online, look at no e-mail of any kind (i HATE e-mail), and that message will come up. can anyone help me here?

thanks

oh yeah... i'm using xp home.
 

·
Registered
Joined
·
106 Posts
This is the message that happens at log on right?...If so, then that is what is linked to your .net account...

I have that set up too, and i find it annoying too because it doesnt update right all the time...but i imagine if you just disable the .net account, then it wont show that anymore because it wont have a link to your email.
 

·
Registered
Joined
·
81 Posts
Discussion Starter · #3 ·
okay, i'm going to have to play stupid here, but what or where, exactly, is my .net account? as i mentioned above, i absolutely detest e-mail (or, as i call it, the spam and virus sender). the less nuisances i have concerning it, the better.
 

·
Registered
Joined
·
106 Posts
haha...that can be quite true....

The .net account is basically hotmail. MS wanted to integrate its email service into windows...so voila.

Unfortunately, I am not sure how to disable this feature on XP....Im looking through the user account options in control panel, but not finding anything yet....ill let you know if i figure it out
 

·
Registered
Joined
·
81 Posts
Discussion Starter · #6 ·
i believe i disabled MSN messenger months ago, but i'm still getting the same stupid message! i've gone through every e-mail i could think of, read and deleted them all, yet that annoying message is still there at log-on. can anyone help?!
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top