Tech Support Guy banner

Did an IP conflict kill my router?!

582 Views 5 Replies 3 Participants Last post by  ThePCguy95
First off, I'm glad to be on the forums again after probably ten years, secondly, I seem to have killed a load balancing router. The only fault I can find in the setup was an IP conflict. I'm looking for any insight y'all may have on this.

I had a netgear lm1200 4glte modem plugged into the tp-link tl-r470t+ as well as a cradlepoint IBR650LE, netgear on wan 1 and cradlepoint on wan 2. PC on lan.

The tp-link pulled ip and everything from the netgear but froze up when getting an ip and whatnot for the cradlepoint. The only problem I can find with configuration is that I accidentally only changed the netgears default IP to something other than (or it came set up different, I dont remember) and left the cradlepoint and tp-link at, making for an IP address conflict betwixt the tp-link load balancing router and cradlepoint lte modem.

The tp-link now displays a wind river 404 error page when accessed via its ip adress. Please let me know if anyone needs any more details and I will provide them.

It seems I have not neccesarily bricked, but to some extent rendered the router useless. Any thoughts?
Not open for further replies.
1 - 6 of 6 Posts
Your best bet is to use the reset button to clear the config to factory default.
Forgot to mention reset button does zilch. I was in IT over six years and have been in the tech industry 10. I definitely already tried all the basics. I'm just not amazing at networking. So I cannot say there may be basics I have not attempted yet. But I definitely tried that. Haha
Forgot to mention reset button does zilch
Did you reset all of the parts?
Disconnect each from each other
reset each piece
connect direct to each one and try to access
Did you hold down the reset button long enough? And did the indicator lights follow what the instruction manual says should happen?

" With the router powered on, use a pin to press and hold the RESET button (for about 5 seconds) until the System LED lights up and flashes quickly. Then release the button and wait while the router reboots, restoring it to its factory default settings. "
Ill tear one down, ive ended up with three of them. The one that died was a version 2.1, im now using a version 4.0 that didnt die in the exact same scenario as the first. I bought that to test. And a third in case the second died.
1 - 6 of 6 Posts
Not open for further replies.