Tech Support Guy banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
This has been a problem that has gotten slightly worse over the past two or three months. It has happened using two different services so I'm pretty certain the problem is on my end. I hope I can explain it right.

While I'm signed on to the internet my dialup program will freeze up and say it's still connected but nothing that needs an interenet connection will work correctly. [Internet explorer, AIM, etc..]
I thought originally it had something to do with being idle but that isn't it because I can be right in the middle of something that is using the connection and it still happens.
Since the computer still "thinks" it's connected I can send people instant messages and they seem to go through on my end, but the other person never recieves them and I can't recieve anything from them.

If anyone has any ideas or insights I'd greatly appreciate it.
Thanks, Heather
 

·
Registered
Joined
·
198 Posts
Try uninstalling the driver and then reinstalling it. If that didn't work try moving it on the board. If that didn't work then the modem might be failing which in that case its easy to replace.
 

·
Registered
Joined
·
6,572 Posts
Hi and welcome to TSG:Some questions for you.Is this a dedicated line to your computer or is it a shared line?If shared,try removing other devices.Also if modem is sharing other apps,like an active fax program(winfax,etc) exit that program.I had the same problem when my modem was active to Winfax.Also when this happens,you might try to "ping" a known site(this one would be good),to see if your transmission is getting out.Also,when this started,had you added any harware/software that you can remember. Also,when this happens,you might want to check your available resources(right click My Computer,left click properties and performance)If that # is low,you might have too many processes active.Also clean out your internet temp files.Right click Internet Explorer>properties>delete files.If you have a software firewall running,try exiting it and see if that helps.Mine is Zone Alarm and from time to time the VSMON component will freeze
Hope some of this will help or at least get us closer to a resolution.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #4 ·
Thank you so much.
My guess is going to be that it has something to do with the amount of programs I have active, or something else trying to acess my modem while I'm not looking, so to speak.
I just recently got ZA when I switched from AOL so even though I'm using it, I don't *think* that's the cause..but hey, I have been wrong before. :)

Thanks again!
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top