Tech Support Guy banner
Status
Not open for further replies.
1 - 17 of 17 Posts

·
Registered
Joined
·
2,872 Posts
Hi ainsleygas,
Try right clicking My Computer, click on properties, click on + by modems, Right click your modem, select properties, click on modem tab. Should be a volume slider slide it to the left. hit apply and ok. See if that works.
 

·
Registered
Joined
·
16 Posts
Only a junior member, but if your running Win98 try going through this...

Start menu, Settings, Control Panel, Modems Icon(should look like a phone sitting on top of small rectangle box) and once your in Modems, click on properties, and then in the middle of that tab will be a Speaker Volume slider. Move to the desired volume.
 

·
Registered
Joined
·
2,736 Posts
ainsleygas:

Go to My Computer, Dial-Up Networking, right-click your DUN icon and choose Properties. Choose Configure on the General tab and change volume there.

That should resolve your problem. However, if it doesn't, go back to the same place but choose the Connection tab, Advanced, and put ATM0 (that's a zero, not the letter) in Extra Settings.
 

·
Registered
Joined
·
3 Posts
Thank you for trying to help. (1) t he volume was already turned up where you suggested.(2) I entered ATM0 in the extra settings but it had not made any difference.Still silent!.I did however make a mistake. My modem is internal (Silly me). Any further suggestions please.
 

·
Registered
Joined
·
2,736 Posts
ribo:
The instructions I gave were for turning OFF the volume. You don't want to add that string.
Have you checked the properties of your modem as listed for ainsleygas in the first few posts? Make sure the volume there is set correctly also.
 

·
Registered
Joined
·
60 Posts
Try this: Go to START/SETTINGS/CONTROL PANEL/click MODEMS/click PROPERTIES/click CONNECTION tab/click ADVANCED button. In the EXTRA SETTINGS box type in the following:

M0 (that's a zero) will keep the speaker off.
M1 Speaker on until carrier detected
M2 Speaker always on
M3 Speaker on during answering only

L0 (zero) Lowest speaker volume
L1, L2, L3 Higher and higher volume

I use: L0M1
This keeps speaker on until carrier is detected, then goes off.

I also use W1 to force the reporting of modem to modem speed, instead of my modem to my computer. &D2 helps the modem to terminate the call at the end of the session. So my modem init string looks like this:

L0M1W2&D2

Lower case is OK, AT is not needed in Win 9x or ME. Search for "Modem initialization string" for more info.
 

·
Registered
Joined
·
3 Posts
Ichobod. Was your reply for me?Anyway there was nothing in my Extra settings box. I tried L0 M1(zero) But it made no difference. My modem is still silent when connecting to the internet. It is not a great problem and I expect I shall have to live with it.I could not find the other string you mentioned.
 
1 - 17 of 17 Posts
Status
Not open for further replies.
Top