Tech Support Guy banner
Status
Not open for further replies.
1 - 11 of 11 Posts

· Registered
Joined
·
3,296 Posts
Do the volume thing like I mentioned earlier. When open go to options>properties>scrolldown and put a check in everything>Ok>see if any besides mic is muted or turned down. Then go back to the modem and see if it is still on.
 

· Registered
Joined
·
12,090 Posts
Assuming you do have Sound for all of the other events in Windows, then check here too.

Each Dialup connectoid keeps it's own modem properties.

Click on MyComputer>Dial-UpNetworking. Locate the connectoid for the ISP that doesn't have any sound when connecting and Right click on it. Select Properties>Configure and be sure the Modem sound is up there too.

Let us know what happens.
 

· Registered
Joined
·
64 Posts
Probably got turned off somehow. The sound comes from the modem, not the speakers. To turn it back on try this:

Go to START/SETTINGS/CONTROL PANEL/click MODEMS/click PROPERTIES/click CONNECTION tab/click ADVANCED button. In the EXTRA SETTINGS box type in the following:

M0 (that's a zero) will keep the speaker off.
M1 Speaker on until carrier detected
M2 Speaker always on
M3 Speaker on during answering only

L0 (zero) Lowest speaker volume
L1, L2, L3 Higher and higher volume

I use: L0M1
This keeps speaker on until carrier is detected, then goes off.

I also use W1 to force the reporting of modem to modem speed, instead of my modem to my computer. &D2 helps the modem to terminate the call at the end of the session. So my modem init string looks like this:

L0M1W2&D2

Lower case is OK, AT is not needed in Win 9x or ME. Search for "Modem initialization string" for more info.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top