Tech Support Guy banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
183 Posts
Discussion Starter · #1 ·
I think I posted this on the wrong place so I am posting it again. Please forgive me

My 82 year old neighbor has 5 little yellow (!) Icons in the following locations located in Devise Manager.

DVD\CD-Rom Drives
(!) Liteon DVD-Rom LTD 163
(!) Liteon LTR 24102B

Sound
(!) BTCap, WDM Video Capture
(!) MPU-401 Compatible MIDI Device

(!) Plug and Play software devise Enumerator

I spent 4 hours over at her house today trying to figure out how to make it work and didn't get anywhere. Unfortunately she thinks I can fix anything. Needless to say I can't. I tried as a last resort to "Go Back" and there was nothing to go back to, nothing had been saved.
I know it is a lot to ask, what seem to be the same question posted many times but I really did read them all and I'm just not sure what to do.
Is this anything that a registry repair program could solve. Is there hope for her computer. She bought this thing 3-4 years ago from Home Shopping Network. Need I say more.
Please help if you can. The CD\DVD drives are completely useless. I will have to return to her home to do any changes but if there is something I can do here at home and send to her pc and that way when I get over there I can be ready to go and get her back on track.
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #5 ·
Da......Why didn't I think of something basic like that. I will have to go over to her house and do it from there. which won't be to tomorrow. I will let you know how it goes.
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #6 ·
Finally got over the my neighbors house and did a system restore and it solved all of the devise manager problems. CD/DVD drives and sound are all working again. Thanks so much. I did have a problem trying to install the new software for here all-in-one printer she bought and decided to run spybot and do a virus scan and found a lot of junk in spybot and came across a malware virus. There seem to be 2 items listed. I didn't write them down but I thought next time I get over I need to get rid of them if I could. I ran housecall and they found it. Is there a rush on getting that taken care of and how would she have gotten something like that? I was able to finally finish installing the software for the printer and it seems to be working well.

I think I might get her signed up over at her house and that way I would be able to send her hijackthis or what ever i need to do to keep her pc running smooth to you from her place. I told her she needs to update her virus protection but she doesn't understand. She just want it to work. Thanks so much for all of your help over the last few years. This is by far the best help site I have found.
 

·
Registered
Joined
·
148 Posts
Normally when you see question marks next to the hardware items listed in the Device Manager, it means that the software driver is not installed to allow Windows to properly run that hardware. The best resolution to this problem is to go the various hardware manufacturers' websites and download the latest drivers. I believe Windows Update also displays the latest Microsoft-approved drivers for the hardware installed in your system.
 

·
Premium Member
Joined
·
52,926 Posts
If she doesn't want to buy an antivirus program then download AVG for her, its free.

www.grisoft.com

Also a single spyware program is not that efffective at removing all problems. Consider running Adaware SE 1.05 and Microsoft AntiSpyware as well. Both are free.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top