Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
185 Posts
Discussion Starter · #1 ·
Hi,

I have run Spybot – Search & Destroy on my computer and it has found something called “DOS Exploit.” It it gives information about it:

Company: Microsoft
Product: Internet Explorer
Threat: Security hole

So I can’t work out if I should remove it. If it’s from Microsoft it should be okay shouldn’t it? Then why does it say Security hole?

Should I get rid of it?
 

·
Registered
Joined
·
185 Posts
Discussion Starter · #4 ·
Thanks jd_957 and MFDnFC

I have the 1.3 version of Spybot (not 1.3.1TX) but I changed the settings, ignore products, and Spybot S&D is now giving the congratulations no immediate threats message. So basically I’m just assuming that the DOS exploit is no threat and ignoring it.

I think I'll get the fix anyway.

Thank you for your help.

Sharker.
 

·
Gone but Never Forgotten
Joined
·
17,735 Posts
Sharker--It's DSO Exploit, not DOS.
You can set SpyBot to ignore the product, but it is also OK to get the newer updated TX version. If you do change the ignore item back so it would be as it was, and get the TX version, scan a couple of times, the second time DSO Exploit should not show up.
 

·
Registered
Joined
·
185 Posts
Discussion Starter · #7 ·
Oh Yer, so it is, DSO not DOS.

Anyway I got the update so now I have Spybot search & destroy 1.3.1TX but for some reason the DSO exploit is still there. I ran Spybot S&D several times and rebooted and scanned again but to no avail. And (was it jd_975?) said that the update didn’t get rid of the problem either. So I’ve gone back to including it in the ignore categories. I don’t suppose there’s any problem with this, so long as I know it’s nothing to worry about.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top