Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
120 Posts
Discussion Starter · #1 ·
k so a few weeks ago we had a storm that took my eletric on and off a few times quickly. That caused something on my pc to screw up and i could no longer get any video. try reseting the battery and some other small stuff.
the monitor would only go to green when turning it (its a crt as well) on then it would go to amber when it was connected to something
but in the end i just ordered a new graphics card being that i was actually just using the one on the mobo. the one i ordered was

http://pden.zotac.com/index.php?pag...category_id=41&option=com_virtuemart&Itemid=1

and my mobo is
http://www.newegg.com/Product/Product.aspx?Item=N82E16813131595

now while not 100% i am 99.99% im using the right card as it fits into places just fine.
i tried plugging it in and nothing, same amber light on the monitor.
ive also tried hdmi from the mobo to my tv and nothing.

ive read somewhere that the old drivers need to be uninstalled. but with NO way to access that hd as the boot drive to uninstall it i dunno how to. and even so i would need to install the new drivers too right?

quick tid bit. theres two white connectors on the card one i assume for a fan dunno what might the other be.

can i get some insight please i really hate using this old laptop im one that buttons are missing and i cant turn the screen all the way vertical from it going out lol (wifes pc is needing new hd too lmfao)
 

·
Registered
Joined
·
120 Posts
Discussion Starter · #2 ·
ok im pretty sure at this point it gotta deal with the card not getting any power. i have a two pin plug towards the mobo connection and a 3 pin pug right next to the video connection side. i have a 4 pin to psu plug thing but nothing for a 3 or 2 pin for power nor did this come with one



o yea the mobo has a light that comes on if powered and it still comes on as well as the cpu fan so the board is getting power
 

·
Registered
Joined
·
120 Posts
Discussion Starter · #3 ·
k please delete or lock thread. issue i guess was a little more than just a simple issue to answer quickly so ima just re buy the same mobo and keep my receipt this time to rma if needed
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top