Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I don't know what happend but before my desktop icons all had smooth edges with no nasty shadows....
But now In as musch as I hate it, my icons have shadows and rough edges because of the shadow... I dont know how to remove them properly...
I tried switching to medium(16 bit) color from highest(32 bit) quality on the settings tab of my computer's display properties. I got smooth edged and no shadow icons, but it doesnt seem right since my entire pixels are not of good quality anymore.....
But then again switching it to 32 bit gives me the best pixel quality but with the nasty icons with shadows and rough edges....

After I did a driver Update for my Graphics Card which is a AMD M880G with ATI Mobility Radeon HD 4250 with a Resolution if 1600 x 900 refresh rate 60

the text got way to sharp, I never changed the settings because its still at 1600x900, how can i change it back to the original text

Original text before


After the Update
 

·
Retired Trusted Advisor
Joined
·
9,247 Posts
Go to Control Panel > Display, and click on "Adjust ClearType text". Follow the instructions to see if any improvement can be made there. I found my icon text actually looks better if I turn OFF "smooth edges of screen fonts".
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top