Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Hi everyone,

I run Win XP home version and I was recently fiddling about on my computer and suddenly my lovely tranparent desktop icons reverted back to my old Win98 type. I don't know what I did, but now I can't find anyway to turn them back.

Has anyone any ideas? :eek:
 

·
Registered
Joined
·
91 Posts
Try this (works in XP Pro...) go to the Control Panel. Double-click on the System icon. In the System Properties box, click on the Advanced tab. Then, in the Performance area of this tab, choose Settings. The very last setting option in the list, I believe, is "show drop shadows under icon text labels". If you choose this option, hopefully your transparent icon backgrounds will reappear.

Hope this helps!
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top