Tech Support Guy banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
577 Posts
Discussion Starter · #1 ·
Hi all,

Somebody has just asked me to look at their computer because it won’t turn on. It is a Dell XPS WHL desktop computer and is about 4 or 5 years old. When you press the power button on the front nothing happens. I have checked the power cable and also tried a spare that I know works and that is not the cause, I have checked that all of the cables in the computer are secure and that there are no burn marks or breaks in cables.

When you first plug a computer in you normally hear the fans spin for a second or some noise but with this one there is nothing the only sound that I could get it to make was by plugging the power cable in to the mains and then connecting it to the computer and it makes the "Pop" sound. Even the fans on the power unit don’t make a noise or move. The owner has had this problem once before where it would not turn on and they took it to somebody who plugged it in and there was nothing wrong. I have heard of this before though and it is when the computer needs totally disconnecting for 30 seconds and then everything is fine but now that does not work. No lights on the front of the computer or on the Motherboard light up even for a second, there are no beeps.

Does this sound like a problem with the motherboard or the power supply unit and how would I test each of them? I had a look to see if it is possible to have a look at the power unit but it seems to be in its own compartment that I cannot see how you detach it from the tower. I have got a volt meter which I can use to try and find a voltage but I am not brill when it comes to electronics but if somebody is able to give advice it would be great.

I don’t have the computer will me so will have to go and see the owner to try any solutions you suggest.

Thank you for reading

JPLamb
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top