Tech Support Guy banner

deleting icons from desktop

698 Views 3 Replies 3 Participants Last post by  TonyKlein
When I move things on the desktop to another folder, or to the recycle bin, the icon remains, meaning I have to go to the additional step of then deleting the icon, which brings up the "are you sure" nag box. In other words, drag and drop results in a copy, not a move. How can I change this default so that when I move something to another folder to clear it off the desktop, it stays off?

Not open for further replies.
1 - 4 of 4 Posts
hello bj... you don't need to change the default. Instead you need to click on the icon 1 time highlighting it.. then holding the shift key down , right click & copy it... then delete it or cut it & go to the folder where you want to place it & paste it there.

Savvy :)
Hi bj,

What you're saying, in effect, is that when you drag and drop something from the desktop in, for example, the recycle bin, the file is not moved there, but copied, leaving the original on the desktop.

Try keeping the shift key depressed while dragging the file.
It should then be moved to the recycle bin instead of copied.

Good luck ,
Useful trick:

Drag and drop files or desktop objects with the RIGHT mouse button instead of the left, and when you drop them on the target, you get a little pop-up menu giving you options like Move Here, Copy Here, Create Shortcut Here.

And I found this little article:

Keyboard Control
Object dragging with SHIFT and CONTROL.

Hold down the following keys for different actions:

Same Drive: Move
Different Drive: Copy

Unless the objects selected are *ALL* .COM's or .EXE's in which case:

Same Drive: Create Link
Different Drive (Non-Removable Storage): Create Link
Different Drive (Removable Storage): Copy

Always Moves

Always Copies

Always Creates Link

Good luck,
See less See more
1 - 4 of 4 Posts
Not open for further replies.