Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I am finding that my system (running Windows 98) has a recurring delay issue but only when I am connected to a network. I can be hooked up to my LAN at home or at my business partner's office. Or, as right now, when hooked up to a DSL access in a hotel. When I unplug the network cable from my laptop dongle, the delay is GONE.

The delay occurs every 30 - 60 seconds and lasts about 3 - 5 seconds. During the delay my system does not respond to mouse movement. The cursor freezes though it seems to be registering the keystrokes after the delay ends. I do not get an hourglass in either case.

Any ideas what is causing this or how I can fix it?

The IT support guy for my business partner suggested that I reformat my drive and reload Windows, etc. That seems like an extreme solution but I will do it soon if I am not able to sove this.

Terry
 

·
Registered
Joined
·
21,875 Posts
THe IT guy sounds like he doesn't want to do any work....LOL Make him do the format and reinstall if he thinks that will fix it. I would look in your network settings and make sure that there are no network protocols that you do not need first and if there are any just remove them. Next clean up your hard drive and temporary internet files. How do you get a DSL connection at a hotel.....times have changed since I was on the road. Also check your system resources like hard drive space and memory that is available to windows. Lastly check for any virus with the latest definitions.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top