Tech Support Guy banner

Default DMZ Server Stopped Working on Netgear Router

2294 Views 13 Replies 2 Participants Last post by  Triple6
So, I set up a default DMZ server on my Netgear WGR614v10. I used my internal IP address, and had to change it occasionally, but other than that, it worked fine. However, now it doesn't work at all. I'm positive it's my internal IP address that I've used, and I'm at a loss as to what to do. I've not changed anything other than the DMZ server, so I'm sure it's not that. Any help would be appreciated!
Not open for further replies.
1 - 14 of 14 Posts
If you are trying to access something from the internet it's your external/public IP address you need to use not your internal IP address which is not visible on the internet.
I meant for the DMZ server. The DMZ server is my internal IP.
I'm trying to get a server working. However, the default DMZ server stopped working. I set the DMZ server to my internal IP, and have already reserved the IP
Ok, but are you trying to access the server from inside your network or from the internet?
Then you must use the public IP address.
To access it, or for the DMZ?
To access anything on your router or within your network from the internet you must use the public IP address.

If you are accessing how to put something on your internal network then you need to set a static IP address on that device OR set a DHCP reservation for that device in the router, THEN you need to set that IP address in the router as being in the DMZ.
Which, I've already done. The IP is already static. I know to use the Public IP to access it, but my problem is that I still cannot access it.
What exactly is in the DMZ that you are trying to access? Are you specifying the correct port? Why DMZ and not just port forwarding?
I can't port forward, it just doesn't work for some reason. What port would I use?
Whichever one you need forwarded for whatever you need to access. You are being too vague to give you any real answers. Why not tell us exactly what you are trying to do.

Here's an example:

Hi, I have a web server in my DMZ that I'm trying to make accessible from the internet but it is not working. I'm using my public IP address to try to access it and I have assigned it an internal static IP address of and put that into the DMZ of the router. The web server should have ports 80, 443, and 21 accessible but they are not working. They work locally in the LAN and from the server itself so it's the router or ISP blocking it from outside. I have also tried using Port forwarding ports, 80, 443, and 21 to without using DMZ. I'm also trying to get my game called Best Game Ever that uses port 2245 and that doesn't work either. I have checked my Windows firewall and it's not blockign the ports, I have disabled it for testing.
1 - 14 of 14 Posts
Not open for further replies.