Tech Support Guy banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
here a stumper for me. . . maybe one of you knows how to fix it...

when in my computer, if i double click on any of the drives, it opens up a search window instead of opening the folder! its sooo annoying. I have to right click and select 'open' every time.

if i right click, the menu opens there and 'search' is on the top in bold instead of 'open'.

i dont know how i messed it up, but if you know how to change the default action.
PLEASE HELP!!!

thanks in advance for any help

-kio

SOLVED THANK YOU THANK YOU!
 

·
Registered
Joined
·
2,393 Posts
I had the same problem last night. I tried to change the default action in folder options but open wasn't available. There's a registry key that controls default actions too but I didn't feel like messing with it, so I just used system restore to go back a day or so. This is the solution for the same problem from annoyances.org:

"I had the same problem and did this (back up registry first) then .... goto START, type regedit,go to HKEY_CLASSES_ROOT, Directory, shell and then delete the actions listed. Folders will now open as they used to. I also did the same thing with my C and D drives, and instead of shell, went to drive and deleted actions which resulted in the actions going back as before. Hope this helps :) "
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top