Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
I am running WinXP-pro. When I print checks using Quicken 99 - the date always shows up in this format: "1/1/2006." (It never used to act that way when I was running the program on Win95). I don't see the "1/1/2006" in my long-date or short-date format in the control panel. And I don't see any formatting options for the date in the Quicken 99 program. Has anyone had this problem? thanks, thsh6
 

·
Registered
Joined
·
38 Posts
Did you check Regional & Language Options in control panel? Beside your language (for instance English (United States) click on the Customize button, click on the last tab - Date - to change your date format.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top