Tech Support Guy banner
Not open for further replies.
1 - 1 of 1 Posts

· Registered
13 Posts
Discussion Starter · #1 ·
Ok heres the deal. A friend gave me a D-Link 713p wireless router a while ago.. and it works fine.. never used the wireless part but he did. Now my laptop has a wireless card in it and i'd like to make it wireless. Problem: the WLAN light never lights up, and theres no "wireless" link on the web maintence screen like all the information says. There is even a newer model of the same model name. Mine is grey with a black front and 2 balck atenas. The newer ones arelike.. grey with blue and stuff. Anyway, same model, same firmware, etc.. but for some reason, I never get a wireless option. And on the front, the WLAN light never lights up.

Tried upgrading the firm ware. Nothing to do with the operating system, but tried on a mac, suse/redhat/mandrake linux, windows XP home, windows XP pro, windows ME, windows 98. (basically i have all of these setup at home and I accessed the webmail on them)

ethernet connections work perfectly.. its just.. for one reason or another.. wireless doesn't work... its not my wireless card.. thats fine, accessed diff wireless networks.. at work, public ones, private ones.. blah.

It has a few lights on it.... the front of it has..



Power is fine, m1/m2 are fine, wan is fine.. and ethernet 1-3 work fine (for connecting land conns).. the only one that never goes on is WLAN. i have no idea how to activate it

like i said, accessing it via http://lanip works, but theres nothing regarding wireless.. if you check out the manual for my model number, its identical.. look, everything. except theres no link to WIRELESS. itsl ike it is 100% disabled. firmware upgrades, nothing works. theres no switches. tried reseting it to default. tried messing around with every setting in there. i have no idea how to re-activate it. .. help!
1 - 1 of 1 Posts
Not open for further replies.