Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
153 Posts
Discussion Starter · #1 ·
Ok I have been doing alot of upgrading with my computer over the past several months. To this

P4 3.2 GHZ PROC WITH 800MHZ FSB
ASUS P4 BOARD 800MHZ FSB
1 GB DDR 400MHZ RAM
SONY 16X DVD BURNER
AND ADDED A 400 WATT RAID PRO POWER SUPPLY

OK everything was working alright tell last week i baught a brand new 17'' flat panel monitor when i hooked it up it lasted all of about 3 days and now ever 5 to 10 minutes it blinks out on me and then comes back thought it was the monitor tried it on a freinds machine and it works fine hooked up the old monitor it does it too although with it you can see the computer freeze then kick the video out. I watched system resources and with a clean install of XP sp2 i am only running right around 30 proc and was running at 2% when it dumped out with no resource spike. So I am starting to think my video card is starting to take a crap on me but I am not sure and do not want to go out and spend a bunch of money on something i do not need. I am running a 128mb Gefroce FX 5200 4x AGP
have only had it about a year maybe a year and a half..
SO once again I turn to the profesionals Please help

Thanks
 

·
Registered
Joined
·
153 Posts
Discussion Starter · #3 ·
Unfortunelty the other computer does not support the video card but I can try another video card it is only a 64mb Nvidia PCI TNT card but it still works I can see if the monitor still blanks out with it.... I do not beleive it to be the monitor do that it does work with out issue on another system. Will try it tonight when i get home from work will let you know


Thank You
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top