Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Well to start, my comp specs:
AMD athlon 64 3200+ 2.2~GHz
2x 512MB PC3200 DDR
K8NS Pro Gigabyte motherboard
Had 9600xt 256mb GeXCubed now ATI X800XT PE
Tsunami Dream case w/window silver
PSU Antec 480W blue neon (Thought upgrading it might help from 300W)
250gb HDD 7,200rpm
80gb HDD 7,200rpm
Pioneer DVD Burner 16x4x8 CD Burner combo 52x24x52
LiteOn CD Burner 52x24x52
17" Samsung Monitor SyncMaster 753DFX
Creative Audigy 2 ZS
DirectX 9.0c
ATI 4.12 drivers
Windows XP Professional SP2
Catalyst 5.1 drivers
Well that should be enough, now onto the problem.
Randomly, most of the time when I play game, sometimes when I am just browsing net or listening to music or even doing nothing, sometimes I might not crash for 24hours, sometimes within a few minutes of starting a game, or few minutes of booting up (rarely). When it crashes it just freezes, screen sometimes goes into standby, sometimes screen stays on what was on it but frozen and this static type sound comes out of speakers/headphones, more of a high pitched squeel and kind of repeats, kinda sound that makes your ears bleed. This has been happening for about 6 months, ever since I got my athlon 64 board, cpu and ram and fresh install of windows and updated to sp2, since then, I have tried down grading to sp1 (stopped crashing for a few days then started again), same when going back upto sp2, had a 300w PSU, got new 480w (No change), updates in ATI drivers have seen it crash a bit less, since 4.12, new video card upgraded from onboard (old one got damaged or something in a crash and played everything 4x faster), recent new case and ATI X800XT PE 256mb (no change). It seems to crash mostly on 3d games, it is getting quite annoying, constant crashing, most of the time I run a game for few hours fine, sometimes could be 20mins in a game... I tried using new and old drivers for sound and video, updating monitor drivers, BIOS on mobo, different network cards. Nothing has worked, my computer doesn't come up with error (Not sure if there is a mem dump or something I can check), dxdiag comes up perfect on all tests.
 

·
Registered
Joined
·
5 Posts
I had similar problem and found it was DX9c when i installed my Win XP i also installed sp2 all on the same disk went on no problems updated everything and came to play hl2 would begin to play and then it would hang 4-5 mins into game, anyway long story short re installed basic copy of xp pro with no sp2 update then went on MS website and installed sp1 and other updates then saved a restore point then DL DX9c off MS site and installed it now games work perfect. hope this helps you?!

AMD 3400+
GA K8NS Pro
1 GB pc3200
9800pro
200Gb seagate SATA
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top