Tech Support Guy banner

Crashes/Freezes when playing video games

2720 Views 15 Replies 7 Participants Last post by  j2jensen
Randomly, when I am playing a video game on my computer, generally ones with higher quality graphics, my computer will freeze or the monitor will go into a sleep-like state, even though it is set not to do so. When it freezes it will usually, after 20 secs or so, goto the desktop and have an error about VPU Recover and something with an error report. When the monitor goes into a sleeplike state I have to restart my computer.

My system specs are
AMD Athlon 64 3200+
512 MB RAM
ATi Radeon 9600 Pro

I am using WinXP Pro.

Anyone have any clue whats going on and how to fix it? Thanks!
Not open for further replies.
1 - 6 of 16 Posts
No, I hadn't noticed that little.. notice. Yeah. Well basically all it says is to upgrade your graphics driver and I just updated mine before posting this.

Is it possible that my card is overheating (it is not overclocked) or.. something else?
I took the side of the case off and have a fan pointed towards it and still get the same errors. I turned my AGP from 8x to 4x and that seems to have fixed it... but why? Is there something wrong with my video card/motherboard?

The game I am playing right now is Elder Scrolls III: Morrowind but it happens on other games too like Unreal Tournament 2003 & 2004, Lineage II and some others..
Well, I do know this much about cooling in your computer... its not so much having one big fan somewhere as it is about the airflow through the machine. You really need one or two in the front pulling air in and two or so in the back pushing air out to keep it cooled. Or you could go with some extremely expensive liquid nitrogen cooling system or something.

My problem cant be caused by cooling because I have a fan on the floor near the open case blowing air through now.

After changing my AGP to 4x it dosent crash anymore... but I want 8x AGP. :(

Also, after having these problems and the fan not fixing it I switched to Omega's drivers. I grabbed the newest one that was there though I don't think it helped.
In Windows XP, with an ATi Radeon card you right click on the desktop, pick properties, goto the settings tab, click advanced, then goto the SMARTGART (tm) tab, theres a slider for your AGP settings.

But then, you have a nVidia card :(
Browsed the FAQ list for my motherboard, a GA-K8N Pro, Gigabyte mobo, where it's FAQ should be it says "coming soon!!"

Thank you Gigabyte... couldn't put a FAQ together in 4 months I see.
1 - 6 of 16 Posts
Not open for further replies.