Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Description of the problem:

Everytime I launch a 3d application, my pc decides to hard crash and reboot, this happens 2 seconds after viewing a 3d animation on my screen, meaning if a game has a 3d animated menu, it will crash, if it doesent, it will crash as soon as i get in the game.

I've tried several 3d apps now, including Warhammer Online, Spore, GTR 2, 3d Mark Vantage, STALKER and the problem occurs with all of them.

The only interesting thing is that Warhammer works fine if i edit the user settings file and make it run in windowed mode. Switching it to full screen crashes it instantly.

Specs:
ASUS Rampage Formula w/ Intel x48 chipset
Intel Q9550 @ 2.83ghz Core 2 Quad
Corsair Dominator 1066 2x 2gb
Sapphire Hd 4870x2 2gb
Seagate 500gb
PSU: Coolermaster M700 700 watts
Windows Vista 64 bit, SP1

Things I've tried:
Changing the 8 and 6 pin PCI cables to the card
Reinstalling Ati Catalyst drivers and motherboard drivers
Using an older version of Catalyst
Unplugging everything but the bare necessities in the pc
Plugging the PSU into different power outlets in the house
Monitoring temperature
Running the 4870x2 at 100% fan before running app to ensure its not overheating
Using a household fan pointed to and from the pc for airflow


The only idea I have left is reinstalling windows with a 32bit version and possibly XP, other than that, I've got no idea what to try.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
Update:

Tried running a few 3d apps on the same config, except with a 8800 GTS (with nvidia drivers, obviously) and it worked fine.

I doubt the issue is in the PSU, but it might be with the way vista 64 deals with ATI?
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top