Tech Support Guy banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I keep getting the following message when trying to play Cradle of Rome 2. So far Awmen (maker of Cradle of Rome) can't seem to help me. I have no problems playing other games with more graphics than this game. Here's the error message that I get.

Error: Access violation at 0 X 0328EFAE (tried to write to 0 x 00000000), program terminated>

Does anyone know how to fix this?....I have played Cradle of Rome the original game and did not have this problem. Any help would be greatly appreciated.:)
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
It's funny, but I've tried that over and over and from different sources as well.....IWIN has it, GAMEHOUSE and AWEM, the originator, plus I just downloaded from BIG FISH - each and every site has had error problems. I'm beginning to think it is VISTA!:(
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
I have tried that AND I just got another email from AWEM - here's what they suggested:

The game wrapper is based on Internet Explorer.
We noticed that there was a problem of the wrapper
with some versions of Internet Explorer. We've
made a build without Internet Explorer basis.

then they gave me a link to download this other version and lo and behold - it too shut down my computer.....I think I really need to give up!....but if you tech guys want to keep offering up suggestions I think that is great!....I'm thinking that maybe I need service pack 3? or IE 9?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #11 ·
OH LOL!...i should have figured that out!..:)..actually it just fades to black! - after 10 minutes of play though my computer starts to run loud and then i know i'm at the game play end and that's when it just shuts down!....:(

i haven't heard back from awem support so they probably don't have an answer either!..
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top