Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
In the internet settings on Explorer browser the 'content" can be
enabled or disabled. I choose to disable it - otherwise every
website I visit needs the "supervisor password" (my email password works)
- a real pain!
However, when I set the content to 'disabled" then after a few bootups it defaults back to "enabled" - a really irritating problem!
Please advise how to disable 'content" permanently.
Thanks in anticipation.

:confused:
 

·
Registered
Joined
·
3,178 Posts
Hi,

What operating system are you using, and what version of IE do you currently have?

You could try following the instructions and downloading the patch from this website, but I've never used this before, so you'll have to try it at your own risk:

http://osiris.978.org/~brianr/nopics-ie/

If you have a copy of Internet Explorer installer, then you could try removing the browser, then re-installing it. This is probably something that you should do only if no other options present themselves.
Instead of trying to disable it, you could also just change all of the ratings to their maximum (7, I believe), and check off the "users can see sites which have no rating" under General Options. That way, it shouldn't restrict any of your surfing, and you shouldn't get prompted for a password (while surfing).

Good Luck

Columbo:)
 

·
Registered
Joined
·
10,392 Posts
Try this:

Go to Start/Run, and type Regedit.

Drill down to HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/CurrentVersion/Policies/Ratings
Click once on 'Ratings' in order to highlight it, and hit delete.
You've now deleted your original Content Advisor password.

Also delete c:\windows\system\ratings.pol

Restart the computer.

Good luck,
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top