Tech Support Guy banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I'm not sure if this is the correct forum, but here it goes. Recently I had to reinstall my operating system, which is XP pro. I went to insert my ethernet chord, but my PC didn't recognize it. My DSL router is already set up, since it works on my laptop.

Is there something wrong with my Network card or is it something else?
 

·
Retired Moderator
Joined
·
106,726 Posts
Hold the Windows key and press R, then type devmgmt.msc

Please respond to all the following steps.

  1. Under Network adapters, please tell me all the devices listed.
  2. Are there any devices under Network adapters that have a red x displayed?
  3. Also, are there any devices anywhere in the Device Manager display with yellow ? or ! displayed?

Let's see this as well.

Hold the Windows key and press R, then type CMD to open a command prompt:

In the command prompt window that opens, type type the following command:

Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.

IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
Thanks for all of the replies!

JohnWill,
I went to the Device Manager, but there is no selection for Network Adapters. It's not in the list.

However, there is a line that says: Other Devices with a yellow ? and when I click on it, it lists other catergories like: ethernet controller, multimedia audio controller, PCI simple communications controller, and sm bus controller.
 

·
Super Moderator
Joined
·
82,234 Posts
As Courtney said, install the chipset (motherboard) drivers. Also any other ones you need. Get them from your Drivers CD, PC manufacturer's web site, or motherboard manufacturer's web site. Install the chipset first.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #8 ·
I downloaded the chipset from the nvidia site, which I was redirected to from my manufacturer's site (e-machines). I downloaded the nforce 2000 series for Windows XP. I burned it onto a disk and installed it on my desktop. However now that I went to Device manager, there it won't recognize the drivers. Maybe I am doing something wrong?
 

·
Super Moderator
Joined
·
82,234 Posts
Did you install from the CD? Or did you copy the downloads to the the desktop's hard drive and install from there? I've heard that sometimes the first way does not work. Did you get any error messages during the install?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #10 ·
I installed them from the CD I burned them on, and I didn't get any eeros. However when I went to the the folder it created, and clicked Setup in the NAM (Network Access Manager) it told me that the driver NVIDIA Hardware/Driver wasn't found.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top