Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all,

My Netopia Router from SBC just crapped out on me early last week. So I decided to buy a router from a local electronics store. I already had a SpeedStream Modem, but I have multiple PCs in the house, so I need to 'route' the connection to other PCs.

Anywho, I went to the store today and picked up a Linksys DSL/Cable Router (Wired) with 4 port switch (#BEFSR41). I hooked it up, followed the CD Wizard, and plugged in the 2 PCs on this level (I have 3 Levels in my house). The PCs on this level worked.

Now, I have a D-Link wireless router since there are wireless notebooks/PCs upstairs. Before I had the Linksys, I just plugged that router into my Netopia and it worked fine. Now when I plugged it into this new Linksys router, it doesn't work.

What am I doing wrong?

All PCs are running Win XP if that makes a difference.

Thanks in advance.
 

·
Retired Moderator
Joined
·
106,726 Posts
Connecting two SOHO broadband routers together.

Configure the IP address of the secondary router to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address.

Disable the DHCP server in the secondary router.

Setup the wireless section just the way you would if it was the primary router.

Connect from the primary router's LAN port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. Leave the WAN port unconnected!
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top