Tech Support Guy banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
651 Posts
Discussion Starter · #1 ·
Ok,
Last night I just got my brand new Athlon XP 1500. Anway It's running WindowsXP. I have been trying all morning to connect it to my old laptop (running Windows 98) using Direct Cable Connection. The AthlonXP is the Host and the Laptop is the Guest. I can get both computers connected fine, BUT when I try to get the Laptop to view the AthlonXPs files it asks me for the name of the AthlonXP as well as a password. I type in the name of the PC (there is no password). I try clicking ok, but it tells me the passoword is incorrect. There is no passwords setup on the AthlonXP at all! Please help. Thanks.
 

·
Registered
Joined
·
228 Posts
XP is based on 2000, you need to set up the user on the laptop as a recognised user on the xp machine and give it the appropriate security privilidges.
 

·
Registered
Joined
·
651 Posts
Discussion Starter · #3 ·
Thanks for your help. I have fixed the problem. Thankyou very much. I simply changed the WinXP machine to the guest and made the Win98 machine the host, after doing this I changed a few settings ans whola! It was able to transfer files. Thanks
 

·
Registered
Joined
·
651 Posts
Discussion Starter · #7 ·
Hi daisydaddy,

The trick was to make the Windows XP machine the Guest and the Windows 98 machine the Host. My original problem was because I was trying it the other way around.

The following is from a guide I found using google: (http://www.cellarstoneindia.com/cable_pdf/DCC-Windows 95_98 to Windows XP.pdf ) It goes through step by step what you need to do. Sorry If I was a bit slow and responding to your problem too, if you look at the date on my post it was 02-Dec-2001, and I haven't been active on those forums since then. Anyway, good luck with it.
3.Configuring Destination PC (Windows XP)
a. Create a new Direct Parallel Connection
• Click Start > Control Panel > Network and Internet Connections > Network Connections
• In Network Tasks, click Create a new connection. Click Next.
• A Welcome Screen appears. Click Next.
• In Network Connection Type screen, select Set up an advanced connection. Click Next.
• Select Connect directly to another computer in Advanced Connection Options screen. Click Next.
• Select Guest and click Next.
• In the Connection Name, type a name of the other computer, for example, “Source PC”. Click Next.
• Select a device Direct Parallel (LPT1). Click Next.
• If desired, Click Add a shortcut to this connection to my desktop. Click Finish.
• Connect Source PC window appears. Click the Cancel button; do not connect the PCs right now.

b. Set Direct Parallel Connection
• Select Source PC Direct Connection from Click Start > Control Panel > Network and Internet Connections > Network Connections
• Right click on Source PC Direct Connection, Select Properties.
• Select Options Tab – Check only Display progress while connecting – Don’t Click OK yet
• Select Networking Tab, Make sure all protocols and services are installed / checked, You should see.
Client for Microsoft Networks (shows a grayed-out checkbox, this is normal) �� Internet Protocol (TCP/IP)
File and Printer Sharing for Microsoft Networks �� QoS Packet Scheduler (shows a grayed-out checkbox, this is normal)
Click OK to close Source PC Properties.
Note: I also emailed the above post to you daisydaddy.
 

·
Registered
Joined
·
651 Posts
Discussion Starter · #9 ·
For Windows 98 you probably need to install DCC. To do that you simply put the Windows CD in the drive. Open up Add/Remove Programs, then to the Windows Files section, then you should be able to find it in there (maybe in a submenu), just tick the box and it will install it off the CD.

Of course it might already be installed.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top