Tech Support Guy banner
Status
Not open for further replies.
1 - 20 of 25 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Okay, this problem has been driving me nuts for a while now. I'm trying to connect two computers (one upstairs, one downstairs) to the internet via a wireless router. Problem is, every time I try to run the modem through the router the internet becomes unavailable. Has anyone done this before? Why can't I connect to the internet when the router is connected? My current configuration looks like this:

DSL modem> D-link wireless router> Main computer

Setting up the network for the second computer should be a breeze, just as soon as I can connect the router to the internet

MY ISP is qwest, and the modem I use cannot work as a wireless router. Can anyone help?
 

·
Retired Moderator
Joined
·
106,726 Posts
Did you power cycle the modem when you attached the router? Does your ISP require you to enter a name/password? Have you configured the router for PPPoE?
 

·
Registered
Joined
·
3,202 Posts
power cycling means to unplug from the wall outlet and then replug whatever your working on...in your case unplug both the modem and router...wait a couple of minutes..FIRST plug in the modem....wait until all the lite's are lit...the guide is here...

http://www.avvanta.com/ActionTecGT701Setup

THEN plug in the router...let it do its thing like the modem....check for conection...no joy
then go to start...run...type in cmd...click on... OK...now type in ipconfig /release let it do its thing...then type in ipconfig /renew
let it work when back to the prompt type in exit to close command prompt window...check your connection again
 

·
Retired Moderator
Joined
·
106,726 Posts
The Actiontec GT701 is a modem/router, even though it just has one Ethernet output. You need to configure it into bridge mode to connect it to a router.
 

·
Super Moderator
Joined
·
82,234 Posts
"You need to configure it into bridge mode to connect it to a router"

It may also work if you change the router's LAN subnet to be different than the modem/router's.
 

·
Retired Moderator
Joined
·
106,726 Posts
Yep, but then you'll have two NAT layers to deal with. If you ever want to forward ports, it makes that "interesting". :D
 

·
Super Moderator
Joined
·
82,234 Posts
Yes, "interesting" no doubt. I've just noticed that some other people who didn't realize they had a modem/router combo also had trouble doing the bridge mode configuration! :)
 

·
Retired Moderator
Joined
·
106,726 Posts
Yep, depending on the specific model, convincing it to go into bridged mode can also be "interesting". :D
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #13 ·
From what I have learned there are two models of the Actiontec GT701. There is the GT701, and the GT701 -wg. The latter of which is the modem/router combo you are talking about. I have the first one. Which does not have router capabilities. Thats been a large part of my problem in the past. Most sites referr to the GT701-wg, which does not help me at all.
 

·
Super Moderator
Joined
·
82,234 Posts
I take it from your post #3 that you can access and configure the router. Make sure you have the WAN (internet) settings correct, clone your computer's MAC address to the router. Turn everything off and connect router to modem. In order boot up modem, router, PC. If it doesn't work, post an ipconfig /all of the PC connected to the router. Also look in the router's WAN status for any hints of whether it was able to connect to your ISP.
 

·
Retired Moderator
Joined
·
106,726 Posts
Actually, the GT701 also has a NAT layer, at least according to the info I have. From the Quest website:
How do I set up a wired (Ethernet) network with my Qwest Standard Modem: Actiontec GT701?

You must add a hub or switch. Use the UPLINK port on the hub or switch to connect to the Qwest Standard Modem: Actiontec GT701. Visit your local electronics store to purchase a hub or switch, and follow the accompanying instructions.
Then we refer to the actual Actiontec GT701 User's Manual and we find:
NAT (Network Address Translation)
Selecting NAT in the “Configuring the Advanced Settings” screen generates the
“NAT” screen. The Modem’s basic firewall security is based on NAT. Disabling NAT
allows the computers connected to the Modem to be accessed by outside parties.
Do not turn NAT off unless instructed to do so by the ISP.
If this is not a modem/router, I'm sure very confused. ;)
 

·
Super Moderator
Joined
·
82,234 Posts
Assuming that JohnWill's post #15 is on the mark, please refer back to posts #8 through 12. If you put the Actiontec into bridge mode, then my post #14 has merit.
 

·
Retired Moderator
Joined
·
106,726 Posts
How could my post not be on the mark? Bite your tounge! Blasphemy I say! :D
 

·
Registered
Joined
·
1 Posts
I set up a router with my quest DSL modem/router tonight. There were two settings I had to adjust to get it working. Maybe I only had to change one, but I changed two and it worked.

1. The new router didn't like being on the same subnet network I had to change the IP address of the DSL modem to something other than 192.168.0.1. I changed it to 192.168.10.1

This might have been enough to fix the problem. I took the additional step of turning off DHCP on the DSL modem. * IF YOU DO THIS, YOU MUST CREATE A COMPATIBLE STATIC IP ADDRESS ON YOUR COMPUTER - KNOW HOW TO DO THIS IF YOU DISABLE DHCP *

I set up the new router between my computer and the DSL modem with no problem after these two (might have only needed one) changes.

Best of luck.

-- Paul
 
1 - 20 of 25 Posts
Status
Not open for further replies.
Top