Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
My desktop was connected to wireless router by ethernet cable but it seems the ports on the router are now US. Bought netgear N300 USB adapter and installed. Had problems getting "limited connectivity etc" messages 'cos wasn't getting IP address allocated. Have now manually allocated IP address and connection status is now "Connected" (with no warning about limited connectivity etc). However I can't connect to the internet. Any ideas please ?
 

·
Super Moderator
Joined
·
82,234 Posts
Please attach a screen shot of the Networks page of the Xirrus Wi-Fi Inspector and show ...

Start, Run, CMD, OK to open a command prompt:
(For Vista or 7 type CMD in the Search box after Start)

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Thanks for replying; didn't understand the bit about Xirrus but here's the ipcongig data :

C:\Documents and Settings\Mike>ipconfig /all
Windows IP Configuration
Host Name . . . . . . . . . . . . : D7R9DX0J
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Ethernet adapter Wireless Network Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Wireless N-300 USB Adapter WNA3100
Physical Address. . . . . . . . . : E0-46-9A-12-8C-4E
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.1.100
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1

Thanks for the help
 

·
Super Moderator
Joined
·
82,234 Posts
It was my understanding that the desktop is working except for networking.

Anything that requires internet access will have to include a copy from one machine to the other using removable media such as USB flash drive, CD-RW, external hard drive, etc.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
I have (I hope) attached the Xirrus screen shot you asked for; I tried the dynamic method first and just got "limited connectivity" messages - that's why I manually allocated an IP address.
 

Attachments

·
Super Moderator
Joined
·
82,234 Posts
Screenshots are a lot easier for you and us if you just save them to and attach a .jpg or .png file. :)

Disable encryption on the router (and make sure MAC Address filtering is disabled) and try to connect. If successful you can probably re-enable encryption and reconnect.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #9 ·
Been away for a few days - sorry about the attachment - have attached a jpeg this time if still relevant. Have tried disabling encryption and MAC filtering is off - still get warning triangle "Limited or no connectivity. I took the network adapter with me and tried it on another machine and network - worked fine, so it's not the adapter.
 

·
Super Moderator
Joined
·
82,234 Posts
Do you have XP SP3? Was the other machine the same OS?

Make sure the following services are Started (Control Panel - Administrative Tools - Services).

DHCP Client
DNS Client
Network Location Awareness
Remote Procedure Call (RPC)
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #11 ·
Yes SP3 is installed; the other machine was also XpP with SP3.
All those services are started and automatic except Network location which is started and manual.
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top