Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter · #1 ·
In the past four days, my computer froze three times. I checked my computer with hijackthis, spybot, ad aware, and Antivir, so there's no problems there. I just don't know what's wrong.

My only guess would be maybe i'm overusing my power supply?

I Have a 400-watt supply and using it is:
everything in my sig
a wireless internet card
an ethernet card
also, a CD rom drive and an A drive.

That's about it. I would think 400 watts is fine for it.


it's probably something completely different though.
 

·
Registered
Joined
·
1,298 Posts
It wouldn't seem to be overloaded to me.

Did you check the temps???

Pull the cover and make sure all fans are rotating and the system is not dirty. Be sure to check the power supply fan. Try running with the cover off and see if the problem continues. Could be a number of causes.

Are you up to date with all system updates??
 

·
Registered
Joined
·
71 Posts
Discussion Starter · #3 ·
I did, the CPU temp is about 31-34 when i'm doing simple things such as internet and AIM.

I just installed all the hardware about 3 weeks ago, so it's all clean, and it's all operating correctly.

Also, i have all of the updates except "Microsoft .NET Framework 1.1 Service Pack 1" which im installing now
 

·
Registered
Joined
·
13,404 Posts
Could be almost anything Im afraid, try running with one stick of ram for a while, or try testing them with memtest ot similar. 3 times isnt a whole lot but irratiting. What is your psu brand, is a cheap one? otherwise 400watt is fine for your rig.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top