Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
:p Ii'm using windows 98 (2nd edition) . The computer turns itself on every few hours. When I turn on the monitor the "Dial up Connection" screen is on. Does anyone know of a way to stop "Dial up Connection" from waking up my computer. Thanks. Judy
 

·
Retired Administrator
Joined
·
103,703 Posts
Hi larryjudys, welcome to TSG....

Go into the bios setup and make sure that anything similar that resembles wake up is disabled.

When the computer is starting you'll need to press a key, most often DEL, if you have a Compaq F 10, others want F 1 or F 2....

If neither of these work, let us know what kind of computer you have.
 

·
Retired Administrator
Joined
·
103,703 Posts
Re-read my last post on how to access your bios....I'm signing off, but there are others here who can help you...if you aren't sure of something once you get into the bios, just exit without saving changes and nothing will go wrong.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top