Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

· Registered
Joined
·
1,863 Posts
The first thing that comes to mind is that you have call waiting and it needs to be turned off. To make the modem ignore the call waiting inturept, go to Start>Settings>Control Panel>Modems and under Dialing Properties, near the bottom is a setting to disable Call Waiting. Check that and select *70 from the drop down box.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top