Tech Support Guy banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
First of all, I apologize if this is in the right thread. Not sure if it was hardware or software!

There is an issue when I play sound while on my desktop on my computer. Whenever I play any audio it crackles, skips beats, just sounds generally bad! The thing is, it ONLY happens when I'm on my desktop, surfing the web or on Itunes. When I play full-screen programs such as World of Warcraft, the sound is crystal clear and doesn't skip a beat, but when I go back to desktop mode and my World of Warcraft is running in the background, I can hear the noises from it crackle. It's very strange to me, and I've already tried some things. Now, I know this is a common issue, but I've tried everything I've found on forums and such, but no results :(! I've tried:

-Taking out my video card and putting it back in
-Reinstalling my audio drives
-Updating my audio drives
-Installing the audio & chip drives from my motherboard's drive CD
-Installing the video card drives from it's CD

I don't think I missed anything, but all I see in forums is 'Update drives, reinstall drives, might be your speakers' I've tried all of that, but I know it's not my speakers because I've tried several speakers on both front and back audio plugs. I just don't know where else to turn at this point

Thank you all in advance for your help! :)
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top