Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
Hello!

I hava a PC with Windows XP Proffesional 1.6GHz P4 with 384 Mb RAM. I have 2 harddrivers 1) 40Gb Total 10Gb Free 2) 120 Gb total 92Gb Free. It has worked very very well for a couple of years but in the latest month it has become so slow. I have been infected with spyware and as everyone else that used IE been hijacked but I have removed all those programs and adds regarding "Hijack"

What happens everytime I, for example, end a program is that all the icons on my desktop disapear and one after one is coming back first with a "system icon" then it get its natural look.
Another example is that it takes so long time to start the webbrowser (FireFox).
I really don't know what can be wrong, do you have any suggestions what can be wrong?

Thanks in advance!

Best Regards//D_S
 

·
Registered
Joined
·
253 Posts
Download Ad-Aware and Spybot: Search and Destroy and run a scan with both of them. Reboot, then see if that makes a difference. I'm not an expert at these things, but sometimes the most simple things do the most good.
 

·
Registered
Joined
·
45 Posts
Run Adaware and Spybot. Also try scanning for trojans and viruses. You can also try cleaning your registry with System Mechanic. And check msconfig, to see what programs you have loading up on start up. If you still have problems. Maybe a format and clean installation of Windows would help.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top