Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a desktop that i built last April. I bought all the pieces off newegg.
-Windows XP
-AMD Phenom II X4 965 Black Edition 3.4GHz AM3 125W Quad-Core Processor
-GIGABYTE GA-770T-USB3 AM3 AMD 770 USB 3.0 ATX AMD Motherboard
-Kingston 4GB 240-Pin DDR3 SDRAM DDR3 1333(Really Cheap So this might be it)
-CORSAIR Enthusiast Series CMPSU-650TX 650W ATX12V
-Nvidia GeForce GTS 450

So I Built this thing last April and it worked fine for about 3 weeks then it
started having this problem where it froze and restarted itself. I just put it
aside for a while until i got on one of these forums and someone told me to clear
my registry and defrag and do a virus scan. I did all these things with this pack i got.
It worked. The computer worked for about 5 months until a couple days ago it started doing
the crash thing where it freezes and makes that clicking noise. It didn't restart itself so
i just thought it was crashing. It did it again a couple days after that. I just had to keep
it cooler in the room and it didn't seem to do that but now its doing this first problem where
i just freezes with no sound and restarts itself. I tried everything i did before plus i tried
reformatting and still nothing. Can anyone help me out?
 

·
Registered
Joined
·
11,761 Posts
Try this for temps

Download and install hwmonitor
and see what the temps etc are. Download the 1.17 setup, english on the righthand side.
....take a reading when not running the game or programs CPU(core) and GPU Video card and post them. (Just a screenshot of results is fine)

Then run the game or any other intensive program for awhile and take another reading post the results
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top