Tech Support Guy banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Going to write this out quick due to constant computer crashing when using firefox or IE.

Will keep editing post, i just wanna get in bit by bit in case computer crashes again.

BCCode: 124
BCP1: 0000000000000000
BCP2: FFFFFA80056DE028
BCP3: 00000000B4002000
BCP4: 00000000F3000145
OS Version: 6_1_7600
Service Pack: 0_0
Product: 768_1

Wont let me post the mini dump for some reason says access is denied.

Can anyone help me out?

Specs:
Windows 7 64 bit
1055T x6
2x2gb ripjaw 1600
HIS 5770 juniper
Asus m4A8td Evo

Heat isn't issue. Thank you. sorry for quick post but random crashes have me on edge.

Have tried disabling hardware acceleration of flash after reading that saphire 5770 were having this issue. No luck.

As for crash i get a jumbled screen of random colors and then a BSOD or my computer just completely restarts.

Ran ram tests for hours, prime 95, and ati and a 3rd party gpu stress test and everything is okay. At my wits end.

Also ran seagate's own tests for my HD and everything checked out.

Can run resource intensive games such as crysis warhead and red faction gurilla never had crash with them. But for some reason any web browser may have a random crash. All drivers and Bios are updated.
 

·
Registered
Joined
·
11,771 Posts
Try this way

see if any minidumps have been created

you will find them here They are located in C:\WINDOWS\Minidump

Copy the last 3 and compress them zip or Rar and Go Advanced in your post then Manage Attachments and browse and double click on them then choose Upload and post them

Note Do not try to compress them until you have copied then to somewhere else.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
video card is brand new. HIS 5770 juniper.

The whole computer is new except for the power supply, but the issue doesnt appear to have anything to do with the power supply plus i can run resource intense programs without an issue for hours on end.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
Ill try uninstalling and reinstalling the graphic driver now.

PSU is an antec tp3-650

its rated at 650 watts. I re used it from my last build because it was high end when i bought it and has plenty of wattage so its 4 or so years old.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top