Tech Support Guy banner
Status
Not open for further replies.
1 - 20 of 21 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter · #1 ·
so this have bin going on for quite some time, thought i had it fixed but it came back again, im pretty sure its not a overheat problem, the cpu get to 50c, and the gpu sometimes reach 70c, the gpu has a fry point at 110c so it shouldn't fail until it reaches 105c, this happens to all my games and at different times, sometime i can play an entire day without anything happening and sometimes i can just start the game and it locks up/blue screen/black screen, it can handle movies without anything happening, tried running 3dmark06 for 20min but it passed fine and no crash occurred nor any error's, ive looked in the even viewer witch says nothing about the computer crashing, the cpu usage is at 100% pretty much no matter what i do and i have lag on desktop sometimes, dont think this is a registry or fragmented file error since i run advanced system care and Smart Defrag on a daily basis, i got a new motherboard and new cpu for about 3 months ago, 2 months ago the crashing started happening and shortly after that my grafik card got toasted so i bought a new one and it worked fine for about a week then it started crashing again, all my games are usually grafik intense, but since it crashes i play on low don't know why since it crashes anyway, one interesting note that doesn't happen every time is that the grafik is failing and everything becomes blurred lines, when that happens i shut down the game and let the PC rest but this doesn't happen very often

things Ive tried:
ignore it
added 2 more fans
increased fan speed
reinstall winblows
bought a new hdd
memtest86 (found no problems)
hot cpu tester pro (found no problems)
check for driver updates (everything was up to date)
Seatools for winblows (found no problems)

System Spec:
Motherboard: Biostar GF8100 M2+ TE
Power Supply: Rasurbo Basic Power XII 550W
Processor: AMD Athlon 7750 BE 2.7Ghz
Memory: 4080MB RAM
Hard Drive: Barracuda 7200 16mb 500GB
Video Card: NVIDIA GeForce 9400GT
Monitor: Fujitsu Siemens Amilo LSL 3260W
Sound Card: Realtek HD Audio output
Operating System: Windows XP Professional SP3

computer's temperature at startup:
GPU: 24c
HD0:24c
HD1: 24c
Core1: 24c
Core2: 24c

computer's temperature at passive usage:
GPU: 50c
HD0:26c
HD1: 29c
Core1: 23c
Core2: 50c

dont know the temperature readings during gaming but when i started up the pc after a crash theyr at the same temp as the passive
The heat readings are taken with Speedfan


dont know what to do anymore, please help

note: crashes only happens during gaming
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #3 ·
i found that irrelevant but alright here you go

Darkest of days
Red Orchestra Ostfront
Half life 2
Garrys Mod
Making History 2
Battlefield 2
World War one Gold edition
Silent hunter 4&5
Assasins Creed 1&2
all of theese games crash

then i also got Counter Strike 1.6 which no crashing whatsoever occur no matter how long i play
 

·
Registered
Joined
·
11,761 Posts
Download and install hwmonitor
and see what the temps etc are. Download the 1.17 setup, english on the righthand side.
....take a reading when not running the game or programs CPU(core) and GPU Video card and post them. (Just a screenshot of results is fine)

Then run the game or any other intensive program for 10min or so and take another reading post the results
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #9 ·
this time it did yes, usually it just locks up, the blue screening and black screening happend more times today on Darkest of days then previous games mention

got the game today and so far only 1 lock up 1 black screen and maybe 5-6 blue screens
while its usually the other way around on half life 2
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #10 ·
ive just realized that ive failed at specifying what i mean with black screening

at some point the grafik card will fail completly the screen will then go black and say no signal input but the computer is running however im unsure if it bluescreens or not but it is all running fine after i reboot the pc
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #18 ·
ok, could it be left over files from countless reinstalls that could be doing this?
in the beginning i had some issues installing the nvidia driver so i had to uninstall and reinstall it about 5 times before it installed correctly, accordingly to the installer that is
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #19 ·
so a thing going on right now that probaly has something to do with my problem in general , my explorer.exe randomly crashed and has not showed it self for 5 min even thou i end the proccess and attempt to start it up again, seeing how winblows works it should mention something in the event viewer when it stops being a douche
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #20 ·
to save my self time i installed winblows 7 64bit, and now i just gotta find a game in my closet that i wanna play and then ill tell you how it goes



___________________________

the game was Soldiers Heroes of World War II not very grafik intense
worked fine except some minor lag from time to time, an hour or 2 later it started lagging big time and i could pretty much not do a thing so i restared the pc with the power switch
 
1 - 20 of 21 Posts
Status
Not open for further replies.
Top