Tech Support Guy banner
101 - 120 of 246 Posts

·
Super Moderator
Joined
·
79,318 Posts
It just ain't the same. And there's no reason for them to try to make it the same as it was. It's a cookie-cutter site now. It has lost the familiar charm and comfort it once had, and seems more antiseptic, but that's the way it is and we'll need to learn to live with it. Or not ...
Like going from grandmothers comfy house, where you know the nooks and crannys, to a Motel 6. I mean, I like Tom Bodett, but still...
 
  • Like
Reactions: LauraMJ and Gr3iz

·
Registered
Joined
·
28,646 Posts
It is somewhere but darned if I can find it.
Someone asked me How do you mark a thread solved?
I didn't have an answer and after looking yesterday and today, I still can't seem to find how it is done.
Yes, I read the FAQs and I read most every post in this thread.

HELP!!!
 

·
Trusted Advisor
Joined
·
25,676 Posts
EDIT
option
Solved
 
  • Helpful
Reactions: vsadmin

·
Registered
PC Specialist Gaming Laptop - Windows 10 upgraded to 11
Joined
·
1,046 Posts
Thanks. I would expect that ‘content I interact with’ would refer to threads in which I’ve replaced rather than viewed but I will deselect the settings & see what happens.

I’ve now tried this & turned off the ‘automatically watch content you interact with’ but today there’s a new ‘Following’ on a thread I’ve not read & which is 2 hours old.
 

·
Trusted Advisor
Joined
·
127,433 Posts
Any thoughts on my query about why I'm not receiving emails for threads I'm involved in? Or, I guess in your vernacular, "conversations I'm following" ...
 

·
Administrator
Joined
·
179 Posts
Discussion Starter · #107 ·
Any thoughts on my query about why I'm not receiving emails for threads I'm involved in? Or, I guess in your vernacular, "conversations I'm following" ...
Has this only been happening since the software update? I know you have probably already done so, but if not, are you able to check your spam/junk folders to see if they are going there, for some reason? Emails from the site should be coming from [email protected].

If these are checked in your settings then you should definitely be receiving emails for new posts if you haven't read the thread or marked it as read. :)

Font Circle Brand Darkness Magenta


~Mike D
 

·
Trusted Advisor
Joined
·
127,433 Posts
It was working at first and just stopped around Friday or Saturday. Those settings are checked.

This happened once before and Mike helped because there was some issue between Comcast and TSG.
 

·
Super Moderator
Joined
·
43,962 Posts
Thanks. I would expect that ‘content I interact with’ would refer to threads in which I’ve replaced rather than viewed but I will deselect the settings & see what happens.

I’ve now tried this & turned off the ‘automatically watch content you interact with’ but today there’s a new ‘Following’ on a thread I’ve not read & which is 2 hours old.
Are you following any forums by chance?
 

·
Administrator
Joined
·
179 Posts
Discussion Starter · #110 ·
It was working at first and just stopped around Friday or Saturday. Those settings are checked.

This happened once before and Mike helped because there was some issue between Comcast and TSG.
Looks like the emails from the site are being blocked by Comcast. We have allowed emails to be sent to your email address again, from our end. Are you able to add the site ([email protected]) to your safe sender list?

~Mike D
 

·
Trusted Advisor
Joined
·
127,433 Posts
They have started flowing again. Thank you!
 
  • Like
Reactions: vsadmin

·
Administrator
Joined
·
179 Posts
Discussion Starter · #113 ·
Macboatmaster - no such thing.
Here is a thread I started. (I don't start many so I had to search).
View attachment 300523

Clicking the 3 dots at the top right, I have 2 choices: Report or Only show this user.
View attachment 300524
You should be able to do so for your thread only. Click on the 3 dots (kabob) menu at the top of the thread, by the thread title and there should be a drop-down menu to add a prefix. (y)

Sky Font Rectangle Circle Darkness


~Mike D
 

·
Trusted Advisor
Joined
·
25,676 Posts
Macboatmaster - no such thing.
Here is a thread I started. (I don't start many so I had to search).
Well as vsadmin has posted and having liked my reply to you, I can assure you there is such a thing
I have USED IT

However perhaps it is because you are trying to mark solved a thread you appear to have started in 2019 -
and it is in thread games and dscussions forum.

I am sure vsadmin will have the answer

If it hasn`t been marked solved since 2019 I would not worry about it too much :D:D
 

·
Administrator
Joined
·
123,565 Posts
I think it's just because Liz is clicking on the kebab in the wrong place, next to the first post which only controls the one post. She has to use the one that's higher up to the right of the page numbers (not by the thread title as they said) as that controls the thread.
 

·
Trusted Advisor
Joined
·
25,676 Posts
She has to use the one that's higher up to the right of the page numbers
Indeed - I should have mentioned that - I tested it in the Green Room - before replying.
NOT as easy as before when you simply clicked - mark solved.- button on your opening post.
 
  • Like
Reactions: Gr3iz

·
Administrator
Joined
·
179 Posts
Discussion Starter · #118 ·
You need to click on the 3-button kabob menu near the thread title to add a prefix. Admins/Mods should be able to do it with any thread, all other members should only be able o do so for their threads, specifically. (y)

~Mike D
 

·
Trusted Advisor
Joined
·
127,433 Posts
You need to click on the 3-button kabob menu near the thread title to add a prefix.
Y'know. It would help if you quoted a bit of the message you are responding to. This has absolutely nothing to do with Randy's question, yet immediately follows it with no preface ...
 
  • Like
Reactions: RT

·
Registered
Joined
·
13,844 Posts
Mark is right in that was no help at all, that I could glean from your comment..
The kabob only shows certain items, none of which has a "prefix" option.
 
101 - 120 of 246 Posts
Top