Tech Support Guy banner

Cloned drive wont boot Windows

256 Views 5 Replies 2 Participants Last post by  Macboatmaster
Hi all, struggling a little bit here, haha. So basically, I have recently cloned my NVME SSD to another but after cloning (and all seemed correct) I have been unable to successfully boot windows.

After cloning, I replaced the old drive with the new one (but I did move the old drive to the secondary PCIe slot) opened BIOS and tried to set up the boot options to the best of my knowledge and tried to boot but no luck.

i was either hit with the “no media present” prompt, “….insert proper drive…..” and sometimes the “windows manager” screen.

I eventually got it to boot in the new drive but after shutting down it refused boot windows again. Took the new one out and put the old one back in slot 1. similar troubles, eventually got it to boot windows. PC ran fine on old drive until this morning.

Now it wont boot windows and my bios doesnt even show/recognise the drive in the m.2/PCIe port.

hardware is as follows:
  • Gigabyte x470 Auros Ultra Gaming Motherboard (BIOS version from 2019?)
  • NEW DRIVE - Crucial P3 Plus M.2 NVME SSD 1tb
  • x2 other HDD present in system
(Let me know if theres anything else that may concern this issue)

any chance, anyone can shed some knowledge on my situation and where I might have gone wrong (was planning to boot up on old drive, completely clear the cloned drive and start from scratch but unable to do this in my current predicament lol)
1 - 6 of 6 Posts
Welcome to the site

1. BIOS from 2019
means very little as there is more than ONE 2019 issue
In fact there were 8
X470 AORUS ULTRA GAMING (rev. 1.0) Support | Motherboard - GIGABYTE Global
do you have please.

I DO NOT AT THIS STAGE recommend a BIOS flash.

2. My advice is to take OUT the new M2 - the Crucial
DISCONNECT the two mentioned HDDs

3. PUT the old M2 the ADATA back in the M2 slot it was in.

4. I suspect your problem has been caused by you trying to boot to windows with BOTH M2 drives in - the original ADATA and the new CRUCIAL
Both of these drives were of course complete windows installations each with a boot configuration file and both WERE the SAME complete file structure - that is what a CLONE is - you cannot boot the system AFTER a clone with both drives in place.
(At least NOT without configuring boot in firmware)

5. When you have carried out as above
GO to firmware DEL key on POST
Save and exit

6. Report what happens DETAIL as to process of booting and then the progress to Windows from POST screen to lock screen to log on etc.

7. YOU MAY need to return to firmware and check if the ADATA M2 is now shown in FIRMWARE and set as Boot device in UEFI mode of course.

See less See more
  • Like
Reactions: 1
Hi, thanks for your reply. I have now dine the following: - Removed new M.2 and placed old one in (still had the hdd’s connected at the time) and tried to bootwoth no luck. -Swapped the old one out with the new m.2 (the crucial) and loaded into BIOS - then went into”easy mode” and rearrange the boot options with the new m.2 now visible and at option 1 - I saved and exited and windows booted right up i havent shut down yet or tried to restart, just in case lol but when I do later on, I will update if the issues continue and try some of the steps you have listed above. Thanks for the help, will update as soon as I can confirm the issue is sorted
Check whilst in Windows using Disk Management if
1. The new M2 Crucial has the EFI system partition - the FAT partition that is the partition from which Windows is booted
2. IF IT DOES NOT then the boot partition - the EFI must be on one of the HDD`s and that is why the system would not boot after the clone
3. YOUR M2 drive should have partitions on it that look like this
Partition 1 - System - The EFI System partition that contains the NTLDR, HAL, Boot.txt, and other files that are needed to boot the system, such as drivers.

Partition 2 - MSR - The Microsoft Reserved (MSR) partition that reserves space on each disk drive for subsequent use by operating system software.

Partition 3 - Primary - Where Windows is installed to. and usually lettered C

Partition 4 - Recovery - In Windows 10 version 2004 and higher, the "Recovery Partition" partition will be created at the final

THE VITAL one for boot is the EFI FAST partition
If it is not on the M2 that is why you have had the problem and IF it is on one of the HDDs if you were to disocnnect that drive then windows woud not load
See less See more
Rigt, so Ive shut down and booted up again, all seems to be working fine... After the clone was done, I did check over the two drive to make sure that everything match, partitions, folders, size wise and all seemed to match up.

I have attached a picture of my disk manager but I am just thinking that windows my have repaired itself somewhat and may be back to normal now that I am not running that cloned dsk at the same time.

Thanks for all the help. let me know if you spot anything odd in my disk manager otherwise I am going to mark as solved and put it down to my stupidity and lack of know how, hahah

Rectangle Font Parallel Screenshot Number
See less See more
All LOOKS good
but I cannot of course see what is on F the other hard drive

It maybe as you say that windows repaired the new M2 drive

You should as I said never boot with the clone and the source installed.

Pleased to have helped slightly - good luck with it

You have ample room there on the partition lettered C
to create another partition if you so wished.
There are advantages in NOT having all together in ONE - 1TB partition.
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.