Tech Support Guy banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
153 Posts
Discussion Starter · #1 ·
Hello all. I recently migrated computers from one that used MS Office to one that had OpenOffice installed on it. When I moved all of my documents, they all took the icons of the OpenOffice format. I uninstalled OpenOffice and install MS Office, so I would like all of my files to have the MS Office icons. Anyone know how to change them? Thanks in advance.

- Curtis
 

·
Trusted Advisor
Joined
·
17,571 Posts
You need to change the default program for your "doc" type of files to be MS Word, then the correct Icon should appear.
 

·
Registered
Joined
·
153 Posts
Discussion Starter · #3 ·
This is what I have done thus far:
Remove Open Office
Set the .doc file to open with WinWord
Restart

The files still have the OO icons, even though Open Office has been removed.

Thanks
Curtis
 

·
Registered
Joined
·
7,837 Posts
(This is for XP - Vista will be different)
Open any folder. At the top, click on Tools, Folder Options. Click on the File Types tab.
Go down until you find the program you want to change the icon of (e.g. "Microsoft Word Document.")
Left-click on the file type and click on the "Advanced" button.
At the top will be a button called "Change Icon" - click on that, and you should get a list of Word icons - if not, you will have to browse for one.
The actual Office icons are usually stored in a file that is about impossible to find - mine are in C:\WINDOWS\Installer\{91110409-6000-11D3-8CFE-0150048383C9}
and I only could get there by opening a file, then pasting in the address.
 

·
Trusted Advisor (deceased)
Joined
·
5,176 Posts
Each icon set should be contained in it's respective EXE file. Excel icons in excel.exe, Word icons in Winword.exe, etc.

slurpee55: If you click Tools>Folder Options>View tab and uncheck the "Hide protected operating system files" and OK, you will get access to the Installer folder using Windows Explorer.

T. :)
 

·
Registered
Joined
·
7,837 Posts
Each icon set should be contained in it's respective EXE file. Excel icons in excel.exe, Word icons in Winword.exe, etc.

slurpee55: If you click Tools>Folder Options>View tab and uncheck the "Hide protected operating system files" and OK, you will get access to the Installer folder using Windows Explorer.

T. :)
For the first part yes, but it sounds like they files aren't changed back from OO.

For the second part, I assumed that as well, and tried it but still was unable to find the folder, even when I knew where it was. The same on another XP machine. I could get to C:\WINDOWS\Installer using a cut-and-paste, but if I went up a level (and was already showing system and hidden files) it was not there to find.
 

·
Trusted Advisor (deceased)
Joined
·
5,176 Posts
cc64:
If the icons revert to OO after changing them in Folder Options as outlined by "slurpee55",
open the folder C:\Documents and Settings\{username}\Local Settings\Application Data and delete the Iconcache.db file. Reboot and it will rebuild your iconcache.

slurpee55:
Do you have "Display the contents of system folders" checked?
On Vista you have to disable UAC to get into the Installer folder, but it should let you in with XP by just showing system files and folders and displaying the contents.

T. :)
 

·
Trusted Advisor (deceased)
Joined
·
5,176 Posts
Yes, I had that checked, so it wasn't that.
However, there is another box checked, "Hide protected operating system files" and I wonder if that is what is the cause....
That one should be unchecked. (see my earlier post)

Also the 2 that should be checked are:
"Display the contents of System folders"
"Show hidden files and folders"

T. :)
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top