Tech Support Guy banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
ok,

I am running xp

I have the system running perfect lol with the hard drive connected.

I am trying to connect a cd rom or dvd rom.. both when connected hand the system on bootup. I only get as far as the first bios screen it doesnt even count up the memory,,...

I have tried different cables and different settings slaving changing ide etc.

Simply put the system doesnt like either of the dvd or cd drives and locks the system.

So I went into bios.. tried to change settings it gives me auto or options to put information for hd myself but no option to select cdrom...

recap system runs like a dream with hd connected xp...

But wont do anything when cdrom or dvdrom or change of cables. its as if the system hasnt cdrom support in bios.........

hope i covered everything.. in a pickle need help...

Please

Sandra. :confused:
 

·
Registered
Joined
·
7,794 Posts
I know that you've tried different master and slave setting etc., but what's in your system now just the hard drive?

Have you placed the CDROM, by itself on the second ide connector with the jumper set to master?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
Thank you norton,

I have tried it,, as soon as I connect either of the cdrom drives it wont boot?

hd on ide 1 on its own result boots perfect.

hd on ide2 on its own the same..

as soon as i introduce the cdroms on there own ide or slaved the system wont boot !
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top