Tech Support Guy banner
Status
Not open for further replies.
1 - 20 of 45 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
hello...
i recently had a bout with some spyware on my comp. i eventually got rid of it by using CWSHREDDER.

however after all that was done, my cd-r drive is not recognized in windows...not when i open 'my computer', and not even when i am in the device manager. this drive is recognized, though, in BIOS when the comp starts up.

any ideas? :confused:

thanks alot!!
 

·
Registered
Joined
·
4,168 Posts
You could unhook it and remove the driver from device manager. Rebbot once with it unhooked and then shut down and hook it back up and let xp install it again. Also you could try the add new hardware in control panel.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #5 ·
actually i have already tried that ...

i unhooked the drive and booted up, and obviously the drive was not detected.
then i shut down and hooked up the drive, and booted. at that point there was no change. the drive was still not recognized in windows, and the drive AND the drivers were still not recognized in the device manager!


what is going on here...

thanks for the help...!
 

·
Registered
Joined
·
765 Posts
Shutdown. Unplug power cable. Remove case cover. Look for a jumper close to the battery (a small watch-battery-type battery) and shift it from (usually) pins 1-2 to pins 2-3 for about 15 minutes. Then move it back to pins 1-2.
Or you could remove the battery itself from the socket, then replace it after 15 minutes.
 

·
Registered
Joined
·
765 Posts
Does it show up in Safe Mode?

Really I don't know why I'm asking...I hate to tell you to do a Repair Install of XP. That seems too drastic. So wait awhile on that.

I don't see you mention whether you did the System Restore as n2gun suggested.
 

·
Registered
Joined
·
70 Posts
Had this problem a while back, sorry for jumping in :rolleyes: anyway the problem?

Go to start/control panel/system/hardware/device manager/ide,ata/atapi controllers.........where you know the cd rom is connected probably secondry right click and where it says device usage at the bottom....click enable.

Hope this helps :up:
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #15 ·
thank you gentlemen:

no the cd-drive does not show up in safe mode. the only time i see it is when i boot up, and then hit DEL to enter setup. the drive is listed there: SAMSUNG SW-224. nowhere else is there a trace of it.

the cd-drive is nowhere to be seen in the device manager...hookstark.uk could you be a bit more specific in your advice? i tried what you said and got as far as IDE/ATAPI CONTROLLERS...


i never had the software Roxio ECDC.

and i tried the RESTORE advice, but unfortunately my comp will only restore back to a few days ago...



thanks for the help guys, and if you have any more suggestions, please keep it coming!!
 

·
Registered
Joined
·
70 Posts
Sorry I thought I was clear I was to me :D anyway sorry.

when at Ide/atapi controllers look at the secondry ide channel right click look in properties under general and at the bottom of the box it should have a drop down box ..enable where it says use this device.

:up:
 
1 - 20 of 45 Posts
Status
Not open for further replies.
Top