Tech Support Guy banner
Status
Not open for further replies.
1 - 1 of 1 Posts

· Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
Hello.

My mom bought me a Digital Video Camera for Christmas and I have just gotten around to buying a FireWire for it so I could transfer my footage to the computer.

sad thing is...it won't transfer.

at all.

the computer detects that the camcorder is hooked up. I installed all software before plugging the FireWire in. I've tried both ports for it...and reinstalling the software several times.

As far as I can tell, I'm doing everything the way I'm supposed to. The Dig. Vid. Camera is plugged in so I'm not using the battery pack while I'm doing this(although it IS still on the camcorder...i'm using the DC plug in to run it like the manual says). Then I move it to Playback mode. Wait a few seconds. Plug in the FireWire(that is already connected to the computer). A screen will pop up asking me what program I would like to use. I pick one. And it acts like it is going to let me....but the preview screen stays black and when I try to "finish" it gives me an error message(depending on what program I use it is a different one...one program says I don't have a long enough clip time wise...another says to make sure everything is configured properly).

I've tried using the program that came with my camcorder(ImageMixer v 1.7). As well as Ulead Video Studio 6 and 8 and Windows Movie Maker.


The digital video camera is a JVC...GR-D33u
The FireWire cable I have is a RCA brand.


Thanks for any help! I tried calling JVC a few days ago and was put on hold for an hour, so I gave up. I sent an e mail through their site and was told it could take around 5 or so days for them to get back with me. If all else fails, I'll try calling them again tomorrow.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top