Tech Support Guy banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
First of all, apologies if this problem has been answered, I looked around for it a bit and I think I'm in the clear.

So a few days ago for no apparent reason I heard from friends they were receiving error messages when trying to contact me on MSN (version 7.5 I believe). I updated to Windows Live Messenger which didn't help. I tried connecting to MSN through Trillian to isolate the problem in case it was a virus or something program related.... though I already changed versions, it still didn't help. The weird problem with it is that I can send a message to somebody and they'll reply a few times over a few minutes but then they can't send anymore messages until I speak to them. Perhaps it might be account-related... it sounds like a long shot but I have no idea what to do. Please help!

Thanks.
 

·
Registered
Joined
·
1 Posts
I cannot recieve any messages either.
I also use mercury, and i only recieve messages posted shortly after I typed my messages.
It looks like the connection times out and after a certain period my contact on the other side get's an error message.

It freaks me out :(

Anyone a solution??
 

·
Registered
Joined
·
2 Posts
I'm having the same problem. I've tried everything to solve it but I couldn't. But I know that it isn't a virus or something because this problem only occurs on my account. I've tried different accounts on the same computer and they work proparly. I don't know what's going on but it seems like I'm not the only one. The most awkward thing is I can't even receive messages through web messenger. If somebody knows how to solve this thing please tell me, this problem drives me crazy.
 

·
Registered
Joined
·
4 Posts
Yes! I am having the EXACT same problem as you all. What is this about?

May I ask where you are all from? Maybe that is the problem?

I reside in Belfast, Northern Ireland.

This started happening to me on Friday 11th May. The problem is still not gone.

I have tried almost everything.

PLEASE HELP.

Many thanks,

D
 

·
Registered
Joined
·
2 Posts
this problem first occurred on may 13th and I'm from Turkey. I don't think that it is about regions,there are lots of people from different countries. I hope someone can solve this problem. If you have a solution please tell us, msn became useless because of this thing.
 

·
Registered
Joined
·
2 Posts
I have the same problem since a week ago (sort of)
I've changed my my MSN messenger acount e-mail address, it used to be HOTMAIL, now it's GMAIL, since then the problem has started.

Im seding msgs to friends and they just dont get them!
after a while im wondering why aren't they answering, so I send another msg asking, did u get my msgs? and they say they didnt! ArGh!

MSN Meesenger 7.5, on XP SP2 Pro.
I thought it might be related to my router port settings, so I opened all ports related to MSN messenger and still, nothing...
 

·
Registered
Joined
·
2 Posts
Blackmirror said:
When they dont get the mesage do you get anything pop up on your Msn screen
No, I get no pops, no nothing...
I can have a smooth conversation w/ some1 and he'll get all of my msgs , 'till 1 or 2 msgs did not "get" to him for some reason... and both of us cant know about it unless I ask him if he got my last msg.. Im wondering if it got anything to do w/ the fact im using MSN Messenger 7.5 and not Windows Live messenger..
 

·
Registered
Joined
·
32,642 Posts
I only have that problem if i am talking to someone who is not using MSN ie yahoo

then i get a could not be sent message

In msn tools there is an option to save a log

click on tools options and connection
make sure save a log is ticked
then see if anything is in there when it happens

I would try uninstalling and reinstalling as well

there is a new live messenger out 8.1
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top