Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
110 Posts
Discussion Starter · #1 ·
Hello to all. Word won't allow me to open any URLs from the document. When I click on the link and hit CTRL, or right click on the URL and select "Open Hyperlink" I get this error message:
"The operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator." I basically have to resort to copy + paste.

Where would I go to change this restriction? I don't even recall placing it in the first place. I am also the admin of this computer as well. I'm using XP Professional and Word 2002. TIA.
 

·
Registered
Joined
·
1,910 Posts
Found a similar problem by searching Google. Are you using Spybot?

Q. When I go to Tools, Internet Options in Internet Explorer, I get a box called Restrictions with the message "This operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator." This is my home PC, and I don't have a system administrator. How can I fix this?

A. Spybot Search and Destroy does have a feature that will lock this setting. It is designed to keep your computer from having the Web browser hijacked by spyware. Open the program and go to the Immunize icon. At the bottom of the page, uncheck the box that says Lock IE start page against user changes.

Exit Spybot and close any open Explorer windows. Restart Internet Explorer, and the Tools menu should work properly.

If you are not using Spybot, your problem might be related to a problem referenced in the Microsoft support article located at support.microsoft.com/?kbid=216583.
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #3 ·
I am using Spybot. However, that option in Immunize isn't checked off. I'm not effected by the problem in the support article either. Thanks for the reply though. Obviously it's not urgent but just a bit tedious.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top