Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have searched everywhere and can't fix this problem... any help will be greatly appreciated.

Windows XP Home SP2 and Outlook Express 6.0 both up to the latest updates. IE 7.0.5730.11

I have three "USERS" on my system.. "B", "L", and "C", generated in that order and all have administrative control.

"B" can and has made OE the default mail handler. "B" works fine!!

"L" and "C" cannot make OE the default mail handler and experience these same symptoms..

When an e-mail link is clicked the system generates multiple windows and either hangs or an error window comes up and states that the mail handler is not installed correctly.

When OE is opened and the "tools>options>general tab" is selected, it states that OE is NOT the default mail handler...then when the "Make Default" button is clicked and then either "apply" or "OK" is clicked, an hour glass appears for a few seconds.. then the hour glass goes away like all was normal but if the tools>options>general tab is reselected is continues to state the OE is NOT the default mail handler.

I have tried to re-boot before looking at the tab again.. no help.

IE Tools>Internet Options>Programs shows OE as the e-mail default.

I tried "C:\Program Files\Outlook Express\msimn.exe" /reg - no help.


I suspected that OUTLOOK 2003 "stepped on" OE.. but removing OUTLOOK didn't cure the problem... Re-installing OUTLOOK didn't either.


I also removed Outlook Express and re-installed it with no change in symptoms.

Again, the "B" user account works fine, this happens only on the second and third user account (or any more users that I add)

Anyone know what's happening??? How to correct???

Thanks in advance.. Bill
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top