Tech Support Guy banner

can't fix error code?

746 Views 2 Replies 2 Participants Last post by  idioticWixen
Hi, all!

I downloaded a program, a chat client called Pesterchum, a few weeks ago. It's been working fine and I like it! However, today, when I tried to open it, it gave me an error code: "Error: [errno 11001] getaddrinfo failed". The only options the program gives are to quit or reconnect, but reconnecting has no effect.

I googled it, and mostly I got a lot of tech and code jargon. I'm not a coder at all, and couldn't really follow what people were doing to fix it? I think it's a Python code, but I could be wrong.

I have tried:
  • un-installing and re-installing the program
  • restarting my computer
  • a system restore to several days earlier, when the program was working
  • running the program as an admin
Nothing has worked so far, and I am still getting the same error message. I assume it's some kind of connection issue on my end, because one of the option is to reconnect.

  • Operating System: Windows 10
  • Error Message: "Error: [errno 11001] getaddrinfo failed"
  • Program: Pesterchum (link to where I downloaded it)
I'd really appreciate some help! Thank you!
Not open for further replies.
1 - 3 of 3 Posts
It looks like a server issue at their end. Just wait for a day or so & it should all be fixed. Loads of people are complaining about it
Ah ok! Good to know. Thank you :D
1 - 3 of 3 Posts
Not open for further replies.