Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 17 of 17 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hello all,

I have two PCs here that both have fresh installs of XP. One is XP w/ SP2 the other is a Compaq branded version. Neither machine will get on the net. They are both using a Cat5 Ethernet connection to a router.

I can get to the net fine with my other PC which is connected to the same router. I can ping the router from either of the problem boxes, but can't get to the router setup page from the browser on either one.

I am assuming that it is not spyware related, since the machines have never reached the net.

I am sure this must been something small I have overlooked due to a brain fade.

Thanks in advance,

Gary Richie
 

·
Registered
Joined
·
200 Posts
You getting a 192.168 Ip on both of the problem computers?
 

·
Registered
Joined
·
200 Posts
Try pinging google.com
 

·
Registered
Joined
·
200 Posts
How about their IP? Try this ip: 66.94.234.13
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #7 ·
When I ping Google's IP address all I get is "Request timed out."

I have checked all the cables, switched locations to a cable that was working on another PC, etc.

I have also already done all the other usual things for this problem. Reset the router, powered down the whole system (cable modem, router, PCs) and get the same result.
 

·
Registered
Joined
·
2,243 Posts
from the problem boxes see if you can ping the working computer as well as to ping the loopback address 127.0.0.1 on the two boxes with the problem then do a ipconfig /all on those two computers and copy and paste then here
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #10 ·
One of the PCs is OK now.
Here are the details from ipconfig /all on the problem PC:



Windows IP Configuration



Host Name . . . . . . . . . . . . : gary-5a10ca28d9

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : spa.sc.charter.com



Ethernet adapter Local Area Connection 2:



Connection-specific DNS Suffix . : spa.sc.charter.com

Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter

Physical Address. . . . . . . . . : 00-11-5B-26-0F-88

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.100

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 24.197.96.16

24.197.96.15

Lease Obtained. . . . . . . . . . : Sunday, February 06, 2005 12:51:39 PM

Lease Expires . . . . . . . . . . : Wednesday, February 09, 2005 12:51:39 PM

I can ping other computers with on the router with no problem, or the router itself, or the loopback.
 

·
Registered
Joined
·
22,468 Posts
WINSOCK2 FIX
=============
If you can't access the Internet with programs like IE, Outlook Express, or other web browsers, you may have corrupted Winsock entries.

To Remove the existing winsock2 registry entries (regardless of the OS) run:
http://www.onecomputerguy.com/reg/xp_del_winsock.reg

To add WindowsXP clean entries back in again, run:
http://www.onecomputerguy.com/reg/xp_winsock.reg

WINDOWSXP with SP2

There is a new command you can run with SP2 which will reset the Winsock2 registry entries back to their default setting:
netsh winsock reset catalog

TCP/IP RESET
=============
If you need to reset the TCP/IP protocol stack with XP you need to run a small script:

netsh int ip reset [ log_file_name ]

the log_file_name needs to be specified.
e.g. - netsh int ip reset ip_reset.txt
 

·
Registered
Joined
·
34 Posts
On the IP reset netsh int ip reset [ log_file_name ], what is the "[ log_file_name ]". Is that part of the command line or can you use only the netsh int ip reset Portion.

We had power fluctuations today that caused DHCP IP addresses to be lost. On one of the machines, it still is gone. Working on Static IP now on Earthlink/SprintDSL. Will need to reset IP address somehow and hope that the command line above will work.

Tks
 
1 - 17 of 17 Posts
Status
Not open for further replies.
Top