Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I just reinstalled a Windows XP to my desktop.
But for some reason I can't use the internet.
After entering trying few URL's message saying "No connection to the internet is currently available" pops up.
I checked the LAN settings if the "use proxy server"is not checked.
I noticed that, the LAN modem lamp on my desktop is not flashing(usually when a LAN is connected, a green lamp turns on)and my Cable Modem's "PC"lamp isn't on also.
PLZ tell me how to solve this problem.
(If any additional Info's are needed, don't mind to ask :) )
 

·
Registered
Joined
·
7,235 Posts
Have you checked your device manager (right click on my computer and pick manage and then go into Device Manager? In there you should see a green ethernet adapter also you have ensured all your cables are connected?
 

·
Banned
Joined
·
24,388 Posts
If the light on the modem indicating a signal from the provider isn't on, the problem is either with the ISP or the modem itself. What are the lights labeled, and which ones are on or blinking?
 

·
Registered
Joined
·
445 Posts
The cable modems PC light needs to be a solid green light and if you look on the back of your computer where you plug the network cable into your ethernet card it should be green or blinking amber/green light. If you have no lights on either end and if you just re-installed Windows XP on your computer I'm thinking you need to get the ethernet drivers for your card as it looks like Windows doesn't have the right drivers. Try looking for the drivers CD that came with your system or go to the manufactures web site, download and re-install your Ethernet drivers...if you did that and it still dont work try these steps:

1. reconnect ethernet cable at both ends.....check if it works

2. Use another ethernet cable......check if it works

3. Check to make sure your ethernet card has the proper drivers setup and installed

4. Reset the cable modem (unplug and replug power), check if PC light is on/steady

5. Try and get this software XP Winsock Repair from this site:
http://www.snapfiles.com/get/winsockxpfix.html
Download and run it, it will reset your TCP/IP settings back to default settings...see if your modem PC light is on after the reboot..

6.Try another computer or router connected to cable modem to see if PC light lights up, if it does then you might have a problem with your ethernet port/computer, if not then probably a problem with the ethernet port on cable modem, call your ISP and have then send a tech out to check the modem.

Hope this helps!!
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top